Possible MMS and SMS Delivery delays to Verizon Network

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Aug 01, 2024 - 14:34 UTC

Identified

You may experience irregular delivery with inconsistent delivery times while sending messages towards the Verizon network from a subset of TFNs and short codes in the US. This issue is on the downstream side. Another update will be provided as soon as more information becomes available.
Posted Jul 31, 2024 - 16:18 UTC