Audio degradation when using Noise Suppression feature.
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jul 11, 2024 - 16:30 UTC
Investigating
We are currently investigating the issue. In the meantime please disable the feature to improve audio quality.
https://support.telnyx.com/en/articles/9260287-key-configuration-notes-for-noise-suppression
Posted Jun 24, 2024 - 15:40 UTC
This incident affected: SIP Trunking - Signaling Regions (US, Europe, Australia, Canada).