Non-disruptive Scheduled Telephony Engine Maintenance
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jan 25, 2022 - 21:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2022 - 21:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2022 - 01:19 UTC
Update
We are continuing to investigate this issue.
Posted Jan 20, 2022 - 01:18 UTC
Investigating
Telnyx Telephony Engineers will be performing maintenance on the Telephony Engine in the Europe and Sydney anchorsites.
Service will be maintained throughout, but during the maintenance the media servers in this anchorsite will be out route, so calls that were set to be anchored in it will be routed automatically to the nearest Anchorsite.
The expected impact is that media packets and webhooks latency will be increased up to 100ms during the maintenance.
There is no expected impact for the establishment of new call attempts or for those calls that are already active at the moment of the maintenance.
Posted Jan 20, 2022 - 01:18 UTC
This incident affected: SIP Trunking - Media Anchorsites (London, UK, Amsterdam, Netherlands, Sydney, Australia, Frankfurt, Germany).