Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 28, 2025 - 10:00 UTC
Scheduled
Our Telephony Engineers will be performing maintenance on our SIP proxy servers. This maintenance will not disrupt service. Our TLS certificate for our SIP proxy server at sip.telnyx.ca (192.76.120.31 and 64.16.250.13) will be changed during this deployment. In addition, the certificate chain is being changed (the intermediate certificate is being changed).
For the vast majority of customers, no change will be necessary and the change will be seamless. However, if you use an SBC (or other appliance) AND have our current certificate (or the current intermediate certificate) loaded into it, then you may need to add the new certificate. This also may apply to some customers who load certificates into desk phones (Poly, for example). The new server certificate is available for download from this (non-Telnyx) website (the PEM link). - https://crt.sh/?id=20308288289
The topmost intermediate certificate is available for download here (the PEM link). - https://crt.sh/?id=11405654893 Our new server certificate has these details. - Serial Number: 1d:84:87:69:c0:c4:c2:91:3c:48:ac:92:04:02:6c:38 - Issuer: C=GB, O=Sectigo Limited, CN=Sectigo Public Server Authentication CA DV R36 - SHA1 Fingerprint=33:33:81:CB:E3:1C:AD:87:8A:19:F0:D5:89:0C:B5:EE:3E:7F:88:CD
Posted Aug 21, 2025 - 10:23 UTC
This scheduled maintenance affected: SIP Trunking - Signaling Regions (Canada).