10DLC API Instability

Incident Report for Telnyx

Resolved

The maintenance is completed
Posted Apr 28, 2025 - 14:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2025 - 01:36 UTC

Update

A unplanned partner maintenance affected the connectivity.
Posted Apr 28, 2025 - 01:30 UTC

Identified

We are working in a fix.
Posted Apr 28, 2025 - 01:27 UTC

Update

We are currently investigating this issue.
Posted Apr 28, 2025 - 01:27 UTC

Investigating

We are currently investigating this issue.

Users may experience 5XX errors on the API for /v2/10dlc/
Posted Apr 28, 2025 - 01:07 UTC
This incident affected: Programmable Messaging - Long Codes (NORAM).