Delays over toll free number SMS messaging to Canada and small US carrier

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Nov 27, 2023 - 13:50 UTC

Monitoring

Due to sustained high traffic from toll free numbers over SMS messaging, we are seeing delays towards Canadian carriers and the US carrier Appalachian Wireless. Messages are being queued and customers might see delays sending toll free SMS messages towards Canadian or Appalachian Wireless destinations. Our toll free partner is currently working with these carriers to resolve this issue.
Posted Nov 24, 2023 - 18:38 UTC