Data Connectivity Issues on IMSI2

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Jul 26, 2025 - 16:53 UTC

Update

The issue has been identified and a fix is being implemented.

In the meantime, please update the APN to data00.telnyx.
Posted Jul 23, 2025 - 17:35 UTC

Identified

We have identified an issue affecting data session establishment on IMSI2 when using the default APN. As a temporary workaround, impacted customers are advised to update their device APN settings to data00.telnyx.
Posted Jul 23, 2025 - 16:44 UTC

Investigating

We are currently investigating this issue.
Posted Jul 23, 2025 - 15:38 UTC