Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 07, 2024 - 08:00 UTC
Scheduled
Impact: Our Telephony Engineers will be performing an update on the Voice Services servers across all regions. This update is not expected to cause any service disruptions.
Action Required: If you encounter any issues with outbound call connectivity or experience disruptions during or after the update, please contact Telnyx Support immediately for assistance.
Posted Nov 05, 2024 - 14:58 UTC
This scheduled maintenance affected: SIP Trunking - Media Anchorsites (Chicago, IL, Ashburn, VA, San Jose, CA, Vancouver, Canada, London, UK, Amsterdam, Netherlands, Sydney, Australia, Frankfurt, Germany, Toronto, Canada, Miami, FL), Inbound Calling Services (Inbound Calling Services - United States, Inbound Calling Services - Canada), and Outbound Calling Services (Outbound Calling Services - Canada).