Mission Control Portal - Chat Provider Incident
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 10:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 10:08 UTC
Identified
The issue has been identified by our chat provider and they are working on restoring services.
Posted Mar 14, 2023 - 09:41 UTC
Investigating
We are currently investigating this issue but it appears our chat provider is experiencing an incident at this time which has resulted in loss of access to chat at this time.
Posted Mar 14, 2023 - 09:39 UTC
This incident affected: Intercom Web Application.