SMS Europe storage synchronization issue
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 15:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 12:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2025 - 11:10 UTC
Investigating
We are currently investigating this issue.
Posted Jan 29, 2025 - 11:04 UTC
This incident affected: Programmable Messaging - Short Codes (EMEA), Programmable Messaging - Long Codes (EMEA, APAC), Programmable Messaging - Alphanumeric Sender ID (EMEA, APAC), Programmable Messaging - 2FA (EMEA, APAC), Programmable Messaging - Outbound (API V1, API V2), and Programmable Messaging - Inbound (API V1, API V2).