Telnyx load balancer for the SIP proxies has degradation of service which is affecting some sip trunking calls to fail with response code 503

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 01:04 UTC

Update

This incident is currently in a monitoring state, our telephony teams have not detected any issues past 21:20 UTC on Feb 16th.
Posted Feb 17, 2026 - 15:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2026 - 00:46 UTC

Investigating

We are currently investigating this issue.
Posted Feb 16, 2026 - 20:12 UTC
This incident affected: SIP Trunking - Signaling Regions (US, Europe, Australia, Canada).