Voice Calls: Canadian local call impairment
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 14:42 UTC
Update
The upstream provider has confirmed their network is now showing optimal traffic patterns and all systems are functioning per design in normal parameters. Telnyx is observing no further degradation but we'll keep monitoring the situation.
Posted Nov 16, 2021 - 23:51 UTC
Update
As a further update, while our customers are now able to receive calls some calls may be experiencing audio degradation. The upstream provider is aware and continue to work on restoring their services fully.
Posted Nov 16, 2021 - 13:58 UTC
Update
The upstream provider has confirmed services are being restored. Telnyx is observing improved connectivity on local Canadian calls at this time. We are continuing to work with them and will monitor this situation closely for further updates.
Posted Nov 16, 2021 - 13:40 UTC
Monitoring
The upstream provider has confirmed services are being restored. Telnyx is observing improved connectivity on local Canadian calls at this time. We are continuing to work with them and will monitor this situation closely for further updates.
Posted Nov 16, 2021 - 10:00 UTC
Update
An upstream provider in Canada is being targeted by a DDoS attack. Telnyx customers may see issues with inbound calls to Canadian numbers. We are working directly with this provider and others to mitigate the issue for our customers.

We will endeavor to keep you updated as frequently as possible, however, you can also subscribe to our status page for further information regarding this service impact.
Posted Nov 15, 2021 - 21:57 UTC
Identified
The issue has been identified, our local carrier is experiencing a network connectivity issue. We are working with them at this time to determine cause and time to restoration.
Posted Nov 15, 2021 - 17:45 UTC
Investigating
We are currently investigating an issue where local calls within Canada are experiencing connectivity issues.
Posted Nov 15, 2021 - 17:35 UTC
This incident affected: SIP Trunking - Signaling Regions (Canada).