Calls from AT&T not connecting to Telnyx
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jun 10, 2024 - 14:22 UTC
Identified
The issue is caused by a nation-wide outage from AT&T
Posted Jun 05, 2024 - 00:03 UTC