Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Resolved
Maintenance was completed, some customers may have experienced an unavailable downtime window of 30 minutes.
Investigating
We are working to migrate the verification API to a fresh database and some 503 unavailable are expected.