Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Resolved
This issue is now resolved.
Monitoring
This issue was resolved today at 16.05 UTC and we’re now monitoring
Resolved
This issue is now resolved.
Investigating
Our engineers are currently investigating an issue which is causing one-way/degraded audio on inbound and outbound calls.