Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Monitoring
This issue has been mitigated at this time and is being monitored by our team.
Investigating
Our engineering teams are currently investigating an issue contributing to failed/delayed call recording deliveries.
Impact was also observed with faxing and conference establishment, beginning around 14:00UTC.