Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Resolved
Edge Compute StatefulActor ship runtime is now operational.
Monitoring
We have implemented a fix and are monitoring the recovery process.
Identified
We have identified the root cause and are actively working on remediation.
Investigating
Edge Compute StatefulActor deployments are currently unavailable. We are actively investigating the issue.