Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Resolved
The incident has been resolved, the systems recovering.
Identified
We have identified the root cause and are working on remediation.
Investigating
Telnyx object storage read and write operations are intermittently unavailable. We are currently investigating the issue.