Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Resolved
This issue was mititaged as of Tue Aug 11 09:44:44 UTC 2026
Monitoring
Our telephony team has implemented a fix and we are actively monitoring traffic.
Investigating
We are currently investigating an increase in calls failing with SIP 503 Service Unavailable errors affecting local outbound call termination to European destinations.
Customers may experience Local call failures when attempting to reach European destinations Sweden, Denmark etc.
Our telephony team is actively working on a resolution.