Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
No components marked as affected
Resolved
This is resolved
Monitoring
We have mitigated the issue and are monitoring
Investigating
We are investigating high latency for deepgram flux transcription affecting voice api and voice ai assistants.