Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Error rates remain elevated and intermittent, with periods of improvement followed by renewed impact. A percentage of Messaging API requests may return 503 or 504 errors and can be safely retried. Cost data may still be missing on some records. Message delivery remains unaffected. We have identified the cause and work on a resolution is ongoing. We will update this page as the situation develops.
Identified
Error rates remain elevated and intermittent, with periods of improvement followed by renewed impact. A percentage of Messaging API requests may return 503 or 504 errors and can be safely retried. Cost data may still be missing on some records. Message delivery remains unaffected. We have identified the cause and work on a resolution is ongoing. We will update this page as the situation develops.
Identified
We are experiencing elevated error rates affecting a small percentage of Messaging API requests. Affected requests may return a 503 or 504 error and can be safely retried. Separately, cost data may be missing or incomplete on some records. This affects the cost field on inbound message webhooks, and call cost for Programmable Voice and TeXML. Message delivery is not affected. We have identified the cause as a degraded internal dependency and are working on a resolution. We will provide an update within 30 minutes.