Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Resolved
After monitoring of the initial fixes implemented to resolve the issue, we have not seen any recurrences of the problem. We are marking this as resolved but will continue to monitor.
Monitoring
Issue identified and patched. Monitoring
Investigating
503s on endpoints related to accounts, number config, and sip config