Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Monitoring
A fix has been implemented and we're monitoring.
Identified
Customers are unable to register SIM cards or purchase eSIMs when ordering in quantities greater than 1. Single-quantity operations are unaffected. This affects all regions globally.
We have identified an issue with our bulk provisioning API that is causing failures when registering SIM cards or purchasing eSIMs with a quantity greater than 1. This is a global issue affecting all regions.
Customers can register SIM cards or purchase eSIMs individually (one at a time) while we work on a fix. Single-quantity operations are functioning normally.
Next update: We expect a resolution by tomorrow, early morning UTC. We will provide an update as soon as the fix is deployed or by 09:00 UTC at the latest.