Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Resolved
The issue is now resolved.
Monitoring
We mitigated the issue and most of the Wireless services should be unaffected by now.
Some users may experience SMS delivery issues, especially on newly purchased SIMs.
Identified
We identified the issue and are working on the solution. Some operations may still be delayed
Investigating
We are observing an increased delay in SIM operations, mainly purchase and registrations.