Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Resolved
This incident has been resolved.
Monitoring
Our downstream vendor is experiencing an outage. This outage blocks pending number orders from completing.
This impacts number orders in the following countries: Italy, Switzerland, Norway, Sweden, Denmark, and Portugal.
In those countries only, we will refrain from activating number orders until the outage is resolved.