Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Complete
The scheduled maintenance has been completed.
In progress
Please note this Maintenance window has been extended by an hour to allow for longer monitoring post changes.
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
Maintenance will begin as scheduled in 60 minutes.
Scheduled
We will be performing further scheduled maintenance on our wireless infrastructure to core subscriber management capabilities. This enhancement will enable improved network reliability and future feature support.
What to Expect
Active data sessions may experience a momentary pause (under 30 seconds) as devices re-authenticate on our network. Devices reconnect automatically.