Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
No components marked as affected
Resolved
We can confirm the delay in outbound delivery of multi-part SMS messages with our Short-Code messaging product has been resolved since 15:59 PM UTC
Investigating
At 15:05 PM UTC, our engineers were alerted to a delay in outbound delivery of multi-part SMS messages with our Short-Code messaging product. We will update this status page when the issue is identified and resolved.