Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Resolved
This incident has been resolved.
Identified
All teams from both Telnyx and Cloudflare remain actively engaged in resolving this issue. Additional monitoring has been deployed to assist in the investigation. Telnyx will continue to post updates here as our teams continue to investigate.
Identified
We've identified that some UDP inbound packets are being dropped by our DDoS mitigation provider Cloudflare due to UDP packets being above MTU size. We are able to reproduce the issue and currently working with Cloudflare DDoS engineers to troubleshoot and mitigate the issue
Investigating
We are currently investigating this issue.