Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Resolved
This incident has been resolved.
Investigating
We are currently investigating the issue. In the meantime please disable the feature to improve audio quality.https://support.telnyx.com/en/articles/9260287-key-configuration-notes-for-noise-suppression