Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Resolved
This incident has been resolved.
Investigating
New Toll-Free verification submissions are failing on this path - /v2/messaging_tollfree/verification/requests
Verification requests in progress remain unaffected. Editing existing verification requests remains unaffected.
Sending and/or receiving messages on verified Toll Free Numbers are unaffected.
We are working downstream with our partners to resolve this issue.
Investigating
/v2/messaging_tollfree/verification/requests is non-functional.Sending and/or receiving messages on Toll Free Numbers are unaffected.