Storage and AI Assistant Issues

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 10:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2025 - 09:53 UTC

Update

AI assistant calling is restored. Transcription is restored. Gather using AI is restored.
Storage us-central-1 is still unavailable.
Posted Jun 08, 2025 - 15:21 UTC

Update

AI Assistant API and Calling is are restored.
Posted Jun 08, 2025 - 14:50 UTC

Update

Storage: us-central-1 unavailable
AI assistant API and calling unavailable
Call Control API: AI transcription unavailable
TeXML: Gather using AI unavailable
Posted Jun 08, 2025 - 14:23 UTC

Identified

Telnyx Storage us-central-1 unavailable
AI Assistant API and calling unavailable
Posted Jun 08, 2025 - 14:20 UTC
This incident affected: Telnyx Storage.