Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Resolved
The elevated latency affecting messaging outbound requests has been resolved. We are continuing to monitor the service.
Monitoring
We have deployed changes to reduce the intermittent latency affecting outbound message sending and are monitoring service performance.
Identified
We still investigating the root cause of the datastore latency
Monitoring
We have implemented a fix and are monitoring the results.
Investigating
We’re noticing higher response times on our v2 API related to outbound message sending.
We’re investigating the issue and will provide updates on resolution.