Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Resolved
This is resolved
Monitoring
The fix has been deployed and we are monitoring
Identified
We have identified the issue and are working on a fix
Investigating
We are investigating issues with Telnyx Ultra voices not returning from the voices endpoint. This is preventing customers from saving AI Assistants with a Telnyx Ultra voice.