Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Monitoring
We continue to monitor following the earlier mitigation. Services remain stable and no new reports of impact have been received. A final update will follow once resolution is confirmed.
Identified
Our engineering team has identified the root cause of this issue and applied a mitigation. Call audio, call stability, and call recordings should now be operating normally.
Investigating
Our engineering team is currently investigating reports of issues affecting calls with the following symptoms:
- Dead/One way audio transmission
- Premature Call Drops
- Missing/Delayed Call Recordings
We will continue to update our status page with the latest findings.