Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Resolved
This issue is now confirmed resolved as of 13.25 UTC by our engineering team. We continue to monitor traffic signs.
Monitoring
Some outbound calls in Amsterdam and Frankfurt anchorsites began failing with error code TM1 between 9.15 - 12.50 UTC today. Errors have currently ceased and our engineering team is monitoring status at this time.