Expected Delays with Some Messages
Incident Report for Telnyx
Resolved
All messaging services affected were restored at 15:39 UTC. All queued messages were sent by approximately 15:55 UTC.
Posted Jul 19, 2019 - 11:10 CDT
Update
As of 14:28 UTC all new outbound messages should be delivered without delay.

We are currently working on inbound U.S, Canadian and international messaging and will provide updates soon - Toll-Free, Short Code and One-Way Alphanumeric messaging weren't affected during this incident
Posted Jul 19, 2019 - 09:46 CDT
Update
An edit was made to the original post - Start time of the issue was provided.
Posted Jul 19, 2019 - 08:58 CDT
Identified
We are aware of potential delays in sending and receiving some SMS and MMS messages. The issue commenced at 13:19 UTC today. We are working with our vendors to remedy the issue. In the meantime, the affected messages will be queued and will be sent once the issue has been resolved.

We apologize for the inconvenience during this time and appreciate your cooperation. Please reach out to Telnyx Support if you have any questions.
Posted Jul 19, 2019 - 08:23 CDT
This incident affected: Messaging.