High-Volume Outbound Voice Traffic Down
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jul 10, 2019 - 11:04 CDT
Monitoring
As of 15:25 UTC all services were restored and we're currently monitoring all traffic.

Please reach out to NOC if you have any questions and we'd be more than happy to help.

Best,
Alex
Posted Jul 10, 2019 - 10:37 CDT
Investigating
High Volume traffic is down as of 14:46 UTC today. This affects all customers pointing outbound voice traffic to siphv.telnyx.com or who have high-volume outbound voice traffic. We currently have all hands on deck trying to restore this service.

We apologize for any inconvenience experienced during this time and we'll have updates shortly. Please reach out to our Support team if you have any questions

Best,
Telnyx
Posted Jul 10, 2019 - 10:29 CDT
This incident affected: Telephony System.