Intermittent Connectivity Issue
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted 6 days ago. Sep 11, 2019 - 11:08 CDT
Monitoring
All services are restored and we're continuing to monitor all traffic.

Impacted messages were queued and will be delivered momentarily.
Posted 6 days ago. Sep 11, 2019 - 08:25 CDT
Update
Voice services are now restored. API services are still intermittently impacted
Posted 6 days ago. Sep 11, 2019 - 07:47 CDT
Update
We are continuing to work on a fix for this issue.
Posted 6 days ago. Sep 11, 2019 - 07:26 CDT
Update
We are continuing to work on a fix for this issue.
Posted 6 days ago. Sep 11, 2019 - 07:23 CDT
Identified
We are currently experiencing intermittent connectivity with voice and API services since 12pm UTC.


Please reach out to Telnyx Support if you have any question and we apologize for the inconvenience.
Posted 6 days ago. Sep 11, 2019 - 07:21 CDT