Mission Control Portal API Latency
Incident Report for Telnyx
Resolved
Our engineers have implemented a subsequent fix and we are now seeing better response times.

We are continuing to monitor to ensure full stability.
Posted Nov 12, 2019 - 22:20 UTC
Identified
Our engineers have detected another increase in latency to api.telnyx.com, they're investigating as we speak.

The same behaviour from the previous posts will apply.
Posted Nov 12, 2019 - 21:14 UTC
Monitoring
A fix has been implemented and our engineers are continuing to monitor response times.
Posted Nov 12, 2019 - 20:52 UTC
Identified
Our monitoring tools have alerted our engineers in an increase in api.telnyx.com response time.

They are actively working on the issue as we speak and have identified the cause.

You may see some timeouts on requests and your session may end and be logged out.
Posted Nov 12, 2019 - 20:45 UTC
This incident affected: Mission Control API (East Region, Central Region, West Region).