Vanity Toll Free Search Disruption
Incident Report for Telnyx
Resolved
The incident has been resolved.
Posted 2 months ago. Jun 26, 2019 - 14:36 CDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jun 25, 2019 - 14:47 CDT
Investigating
We have identified issues with Vanity Toll Free Search and are currently investigating. We will provide updates shortly.
Posted 2 months ago. Jun 25, 2019 - 14:41 CDT