SMS Interruption
Incident Report for Telnyx
Resolved
Telnyx engineers identified the cause of the issue and made the necessary changes to restore the service. They are now working in implementing new monitoring checks and back-up services for our Messaging API service
Posted Mar 10, 2018 - 18:29 UTC
Identified
We experienced an interruption on the messaging API between 2018-03-09 21:17 CST and 2018-03-10 11:38 CST which was caused by an application that was consuming all the available memory resources thus impacting on the overall system performance.

- Inbound SMS was intermittently impacted between 2018-03-09 21:17 CST and 2018-03-10 04:39 CST
- Outbound SMS was impacted between 2018-03-09 21:17 CST and 2018-03-10 11:38 CST
Posted Mar 10, 2018 - 07:19 UTC