Voice Impact
Incident Report for Telnyx
Resolved
This issue has been resolved at 15:34 UTC today.
Posted about 1 month ago. Jul 18, 2019 - 14:10 CDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Jul 18, 2019 - 11:20 CDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Jul 18, 2019 - 10:59 CDT
Monitoring
Voice traffic is routing as expected and we will continue to monitor our traffic
Posted about 1 month ago. Jul 18, 2019 - 10:15 CDT
Identified
Voice issues may have been experienced between 15:00 UTC to 15:15 UTC and then between 15:21 UTC to 15:34 UTC today. We are currently investigating and will provide further updates on the issue as soon as possible.

We apologize for the inconvenience and please reach out to Telnyx Support if you have any questions.
Posted about 1 month ago. Jul 18, 2019 - 10:00 CDT
This incident affected: Telephony System.