Inbound Calling Issues on Ontario/Quebec Numbers
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 22:05 UTC
Update
Our vendor has informed us that inbound calling should be restored in all of the affected areas, with the exception of calls coming from the PSTN in the Montreal area.

Further updates to come on restoring services in that region.
Posted Feb 17, 2020 - 20:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2020 - 19:11 UTC
Identified
An origination vendor that partners with Telnyx to provide inbound calls has been experiencing networking issues since ~17:46 UTC. This is causing a major outage for all of the affected DIDs from Ontario and Quebec.
Posted Feb 17, 2020 - 19:08 UTC