Inbound Call Failures to Washington State
Incident Report for Telnyx
Resolved
We have been informed by our upstream carriers that the service has been restored and the fiber cut lines have been fixed.

Please reach out to support on chat if you see any issues.

We appreciate your patience with this issue.
Posted Nov 04, 2019 - 08:32 UTC
Update
The issue in WA is still being addressed at this time.

A dispatch has addressed the fiber cut but there is also a hardware issue in the central office.

We will advise when further status updates are provided.
Posted Nov 02, 2019 - 13:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2019 - 18:25 UTC
Identified
We've been made aware of a fiber cut that's affecting inbound calls to the 509 area code. Crews in the area are working to have this service restored. Updates will be provided when available.
Posted Oct 31, 2019 - 18:24 UTC