Intermittent Message Delays
Incident Report for Telnyx
Resolved
All inbound and outbound messaging delays are resolved.
Posted 21 days ago. Aug 27, 2019 - 14:13 CDT
Update
Inbound longcode messaging is still seeing partial delays. We will continue working with our vendors to resolve those delays and will continue to provide updates.
Posted 21 days ago. Aug 27, 2019 - 12:24 CDT
Update
Outbound US Longcode SMS service has been restored. All queued messages were sent, and we are following up our vendors on the status of those messages. Inbound longcode messaging is still seeing partial delays. We will continue working with our vendors to resolve those delays and will continue to provide updates.
Posted 21 days ago. Aug 27, 2019 - 09:52 CDT
Identified
We are aware of potential delays affecting SMS and MMS messages sent via US Longcodes starting at 13:45 UTC today. We are working with our vendors to remedy the issue. In the meantime, the affected messages will be queued and will be sent once the issue has been resolved.

We apologize for the inconvenience during this time and appreciate your cooperation. Please reach out to Telnyx Support if you have any questions.
Posted 21 days ago. Aug 27, 2019 - 09:06 CDT
This incident affected: Messaging.