Customers might perceive 10DLC campaign registration requests as failing.
Incident Report for Telnyx
Resolved
This incident has been resolved and the campaigns are getting successfully registered.
Posted Jan 26, 2023 - 23:58 UTC
Identified
Customers might perceive an issue with the addition of a campaign on the 10DLC platform. The issue has been identified and a fix is being implemented.
Posted Jan 26, 2023 - 21:52 UTC