Intermittent issue with Short Code MMS Delivery
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 17:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2021 - 16:43 UTC
Investigating
We are currently investigating an issue with some Short Code MMS messages failing. We'll provide updates here as they follow
Posted Oct 12, 2021 - 15:03 UTC
This incident affected: Messaging.