Intermittent errors on Telnyx Public API and Audio degradation in US sites.
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted May 13, 2022 - 19:07 UTC
Monitoring
A fix has been implemented and our engineering team is monitoring the situation. The issues where present between 17:02-17:12 UTC.
Posted May 12, 2022 - 17:46 UTC