Portal reporting is not available
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 10:20 UTC
Identified
Porting API is unavailable
Posted Jun 18, 2021 - 07:17 UTC
Investigating
Portal reporting is unavailable, customers can't pull detail records
Posted Jun 18, 2021 - 07:12 UTC
This incident affected: Mission Control API (Central Region).