Intermittent registered message failure to T-Mobile destinations
Incident Report for Telnyx
Resolved
This incident has been resolved. Configuration issue on T-Mobile side has been fixed, messages from registered traffic to T-Mobile end destinations no longer affected.
Posted Mar 16, 2023 - 18:38 UTC
Investigating
Registered messages from 10DLC campaigns intermittently failing to T-Mobile destinations. Issue has been identified as a configuration issue on the T-Mobile end. Page will be updated once the issue is confirmed resolved on the T-Mobile end.
Posted Mar 15, 2023 - 23:47 UTC